Password required?





Game version: 

Morrowind (Steam)



Found in Version: 



When i try to unzip the tamriel data files, the download will pause halfway through asking for a password. I have tried to unzip the files from the nexus and from this website, both times using the hd resolution. So, i really dont know whats going on? Can you help, please? I read on the nexus some other guy had the same trouble while using the vanilla resolution, so i doubt its the hd thats the problem.


The files don't have a

Rot's picture

The files don't have a password, you may have incomplete downloads. What filesize do you get?

I have used both vanilla and

amadareame's picture

I have used both vanilla and hd textures and i run into the same problem. Ive tried downloading and Tamriel Data from the Nexus and from Drive and i get the same issue. The unzipper i use is 9 zip if that may have anything to do with it, but I doubt it.

The files simply do not have

Atrayonis's picture

The files simply do not have passwords so there's nothing we can do. Try something other than 9 zip, I'd say.