TR not able to load some meshes and textures.

Type: 

Bug

Severity: 

Normal

Game version: 

Morrowind (Steam)

Concerns: 

TR_Mainland

Found in Version: 

Status: 

Description: 

I am currently having Issues with Tamriel Rebuilt. I installed through Nexus, and tried using TR yesterday. Once I had set up the bsa's in my .ini files (which I have two of a baked and base file). I loaded up the game recived a TR_Previews warning. Continued pass that and started a new game. As soon as I am pass the intro cinematic I immediately get Model and texture errors. I continued up until character create screen and while scrolling through dark elf faces one face was bugged and caused it to be overlayed as I continued scrolling through. At that point I exited the game. I use the following mods.

1. MCP
2. MGE XE
3. MWSE
4. Better Dialouge Fonts
5. XE Sky Variations
6. Tamriel Data
7. Tamriel Rebuilt
8. No Arrow weight

This error is caused by using TR_Preview. As I have loaded Morrowind without TR_Preview. According to my brief search on this particular error it seems negligable

One of the files that "TR_Preview.esp" is dependent on has changed since the last save.
This may result in errors. Saving again will clear this message
but not necessarily fix any errors.
One or more plugins could not find the correct versions of the master files they depend on. Errors may occur during load or game play. Check the "Warnings.txt" file for more information.

This is the error I recive that is a problem.

Model Load Error: Meshes\tr\b\TR_pb_IMP_head03.nif cannot load file in Meshes\tr\b\TR_pb_IMP_head03.nif.
Will use the default object Marker_Error.NIF.
Model Load Error: Meshes\TR\a\TR_a_Netch_M_cuirass3.nif cannot load file in Meshes\TR\a\TR_a_Netch_M_cuirass3.nif.
Will use the default object Marker_Error.NIF.
Texture "Textures\_land_default.tga" count 3.
Texture "Data Files\Textures\menu_thin_border_bottom.dds" count 2.

As seen bellow I have two Morrowind.ini files. I've deleted the baked flie before for it only to reapear.

Both have had the TR and PT data registered
BASE

BAKED

Load Order

I am completely stumped on what the issue may be.