Morrowind bug!

6 posts / 0 new
Last post
Nidem's picture
Nidem
Joined:
2017-04-30 08:16
Last seen:
7 months 3 weeks ago

Hi!

I've been having a strange problem with my morrowind game.

Everytime I manage to hit a monster or a creature, I kill it with one hit when I success to hit.

I even tested this by giving a mudcrab 1000 health points in the console and when I hitted it it died immidietly.

I even reinstalled my morrowind again and the problem was still there.

I dont know what causes this but I hope you could help me.

Atrayonis's picture
Atrayonis
Lead DeveloperDeveloperInterior DeveloperQuest Developer
Joined:
2015-09-28 20:13
Last seen:
13 hours 41 min ago

Very hard to say without more details: what mods are you running, is that on a new game or a saved game, the like.

Nidem's picture
Nidem
Joined:
2017-04-30 08:16
Last seen:
7 months 3 weeks ago

Im running all the bethesdas made official plugins and tamriel rebuilt mod. If I remember right, the problems began already in the beginning of the game so that I didnt have any mods. This is a very mysterious problem. Thank you for helping.

Atrayonis's picture
Atrayonis
Lead DeveloperDeveloperInterior DeveloperQuest Developer
Joined:
2015-09-28 20:13
Last seen:
13 hours 41 min ago

No idea, sorry. Never heard of this problem without mod-use before.

Eisbrecher's picture
Eisbrecher
Joined:
2020-01-23 21:55
Last seen:
7 months 3 weeks ago

The only thing I can think off, is the Morrowind Code Patch. Maybe you have installed it in any wrong way.
Also try to run the game as admin, if you don't do that already.

Nidem's picture
Nidem
Joined:
2017-04-30 08:16
Last seen:
7 months 3 weeks ago

No need to worry, I deleted my morrowind game and installed it again with my GOG Universe account and the problem disappeared.
Thank you for your help anyway.