Installation error?

4 posts / 0 new
Last post
Armadilloloco's picture
Armadilloloco
Joined:
2016-02-01 03:34
Last seen:
5 years 2 months ago

After installing the latest version of TR (being that 15.12) im getting an error when starting and loading the game, it says:

 

 Expression Error Unable to find referenced object

"TR_m1_FW_gateN_door" in script

TR_m1_FW_gateN_bar_down.

 

I removed the previous version and installed this one, just like it says i have to, i followed the instructions, any ideas on what im I doing wrong?

Aeven's picture
Aeven
Developer EmeritusSenior DeveloperDeveloperExterior DeveloperInterior DeveloperReviewer
Joined:
2014-01-11 16:53
Last seen:
5 days 22 hours ago

This sounds like you have an additional mod that requires a very old version of TR. Is that the case?

Armadilloloco's picture
Armadilloloco
Joined:
2016-02-01 03:34
Last seen:
5 years 2 months ago

Well at the end I had to completely uninstall morrowind and all the mods I had and install them all again. But the problem was still there, even if I only had TR install and no other mod.

At the end I tried opening a new game and it worked perfectly, with all the other mods too. It seems it was my old save file that was corrupted, but thanks to wrye mash i was able to fix it.

Thanks for the help anyway and sorry if I didnt made myself clear, im still learning english.

skifeasa's picture
skifeasa
Joined:
2016-05-17 02:39
Last seen:
4 years 11 months ago

Hey, what exactly did you do with Wrye Mash? I have been having the same issues and I have used Wrye Mash to clean my saves, etc...but it hasn’t been fixing the issue at all. Any other thoughts or suggestions?