Anthirin Load

7 posts / 0 new
Last post
Chubbyking78's picture
Chubbyking78
Joined:
2017-10-02 03:01
Last seen:
3 years 4 months ago

Hello my Aanthirin region meshes are missing in the new release and I have downloaded all the correct content, registered the BSAs, but whenever I travel to the Aanthirin region or try to sail to Almas Thirr it says I'm missing a lot of textures and meshes to the point where it just crashes. How can I get this to work?

Thanks!

Rot's picture
Rot
Lead DeveloperDeveloperQuest Developer
Joined:
2014-03-16 17:45
Last seen:
1 month 2 weeks ago

Have you downloaded the recent v4 of Tamriel_Data ?

Chubbyking78's picture
Chubbyking78
Joined:
2017-10-02 03:01
Last seen:
3 years 4 months ago

Yes, it just crashes the second I am in the Aanthirin region
 

Chubbyking78's picture
Chubbyking78
Joined:
2017-10-02 03:01
Last seen:
3 years 4 months ago

In fact the error messages say I'm missing files that look like T_MW_FloraAT_TreeB in the "Aanthirin cell" as it calls it

Atrayonis's picture
Atrayonis
Lead DeveloperDeveloperInterior DeveloperQuest Developer
Joined:
2015-09-28 20:13
Last seen:
2 hours 40 min ago

You do not have Tamriel_Data v4's BSAs up and running. The trees were added with this version and if you encounter this error, the BSAs are not where they are supposed to be.

Chubbyking78's picture
Chubbyking78
Joined:
2017-10-02 03:01
Last seen:
3 years 4 months ago

Still didn't work
 

Atrayonis's picture
Atrayonis
Lead DeveloperDeveloperInterior DeveloperQuest Developer
Joined:
2015-09-28 20:13
Last seen:
2 hours 40 min ago

Nope, that has to be the error. Could you attach the Warnings.txt from your Morrowind directory?