Can't figure out how to fix NiAnimation Errors

5 posts / 0 new
Last post
AnonDragonWolfess's picture
AnonDragonWolfess
Joined:
2018-11-06 16:48
Last seen:
6 months 2 weeks ago

As I travel along the road from Ranyon-ruhn on my way towards Necrom, I get errors like these:

Object "Bip01 R Toe0" not found in NiAnimation.
Unable to LayerActivate for AnimGroup "Idle" for "CLONE TR_m2_Slave-Drowned00000000".

I've done so much already to try to get this mod to completely work, what am I missing?

Atrayonis's picture
Atrayonis
Lead DeveloperDeveloperInterior Developer
Joined:
2015-09-28 20:13
Last seen:
18 hours 57 min ago

It looks like you are using LizTail's AnimKit. This enters new bones into vanilla bodies, for tails and toes.

Tamriel Data's Nexus Download has an addon for AnimKit users, made by myself. I've never quite gotten a few problems sorted out, but could you download and install that and see if it fixes your problems?

AnonDragonWolfess's picture
AnonDragonWolfess
Joined:
2018-11-06 16:48
Last seen:
6 months 2 weeks ago

Atrayonis

It looks like you are using LizTail's AnimKit. This enters new bones into vanilla bodies, for tails and toes.

Tamriel Data's Nexus Download has an addon for AnimKit users, made by myself. I've never quite gotten a few problems sorted out, but could you download and install that and see if it fixes your problems?

Unfortunately, that didn't work, and it hadn't been working. I tried uninstalling LizTail's AnimKit, as I thought the implication was that it was required for TR, but I'm still getting the errors.

 

Meriyal's picture
Meriyal
DeveloperExterior Developer
Joined:
2017-09-25 17:29
Last seen:
21 hours 11 min ago

Only thing required for TR is Tamriel Data. This type of problems occurs frequently if you've installed a lot of mods. I'll suggest you to do a clean install and follow the guide below. After installing TR first, continue with installing your other mods one by one. Check it in-game after installing each mod in case of any error messages.
https://www.tamriel-rebuilt.org/content/how-install-tamriel-rebuilt

AnonDragonWolfess's picture
AnonDragonWolfess
Joined:
2018-11-06 16:48
Last seen:
6 months 2 weeks ago

Wow. Who knew deactivating 1 mod would allow me to pass that stupid rock...