Crash with Tamriel Rebuilt, MGSO and Morrowind Rebirth

2 posts / 0 new
Last post
Belphegor24's picture
Belphegor24
Joined:
2018-02-25 14:11
Last seen:
1 year 4 months ago

Hello,

I've been sitting trying to solve this all day but couldn't find a solution, so I hope this forum can help:

I installed said mods in a clean install of the game and cannot start a new game. I followed the readme's and even watched a 20 min Youtube guide on how to install these specific mods, without success.

The Warning.txt that I get is:

One of the files that "TR_Mainland_1709_hotfix4.esp" is dependent on has changed since the last save. This may result in errors. Saving again will clear this message but not necessarily fix any errors.

One of the files that "TR_Mainland_1709_hotfix5.esp" is dependent on has changed since the last save. This may result in errors. Saving again will clear this message but not necessarily fix any errors.

One or more plugins could not find the correct versions of the master files they depend on. Errors may occur during load or game play. Check the "Warnings.txt" file for more information.

Not able to find Foot part in BC_shoes_common_1.

And in the Data Files section of the Launcher, it says "Tamriel_Data.esm is required for this file to be loaded, and it has changed since this file was last saved. You might experience problems with the game" when I click on the Tamriel Rebuilt files (TR_Mainland.esm and hotfix esp's), eventhough Tamriel_Data.esm is installed and checked.

I have a feeling this has something to do with Tamriel Rebuilt/Tamriel_Data. Hope someone can help. Thanks in advance!

Rot's picture
Rot
Lead DeveloperDeveloperQuest Developer
Joined:
2014-03-16 17:45
Last seen:
1 week 1 day ago

These warnings themselves don't cause a crash, though you only need to use "TR_Mainland_1709_hotfix5.esp", not "TR_Mainland_1709_hotfix4.esp"
The warning about BC_shoes_common_1 seems more concerning but it's apparently harmless too, see this old advice: https://forums.nexusmods.com/index.php?/topic/2075049-morrowind-mod-help/

This warning
Tamriel_Data.esm is required for this file to be loaded, and it has changed since this file was last saved. You might experience problems with the game"
is just an unfortunate consequence of one file getting updated ahead of another, it's harmless but can be updated with WryeMash