New User, Missing Textures in Seyda Neen!

5 posts / 0 new
Last post
Loftus2020's picture
Loftus2020
Joined:
2020-03-22 18:22
Last seen:
11 months 1 week ago

Hi all - thanks for the mod.

I know it's installed and at least partially working since I am now getting errors on launch about missing textures in the starting area of Seyda Neen!

See shots attached/below; looks like a head and a cuirass texture.

Any help? TIA.

 

AttachmentSizeDate
Image icon cuirass.png245.52 KB2020-03-22 18:58
MinerMan60101's picture
MinerMan60101
Senior DeveloperDeveloperExterior DeveloperInterior DeveloperReviewer
Joined:
2016-10-09 23:10
Last seen:
11 hours 21 min ago
Loftus2020's picture
Loftus2020
Joined:
2020-03-22 18:22
Last seen:
11 months 1 week ago

OK thank you! I did modify the "morrowind.ini" to register the BSAs but as your instructions pointed out, MO2 overrode it. After updating the .ini through MO2, no errors and exclamations are gone!

HOWEVER....

Now that the NPC is showing where the exclamations were, I have 2 of the same NPCs in a single place? Look closely at attached grab - two NPCs occupying same location overlaid on top of each other!

MinerMan60101's picture
MinerMan60101
Senior DeveloperDeveloperExterior DeveloperInterior DeveloperReviewer
Joined:
2016-10-09 23:10
Last seen:
11 hours 21 min ago

Start with a new save and see if that fixes it

Loftus2020's picture
Loftus2020
Joined:
2020-03-22 18:22
Last seen:
11 months 1 week ago

Yes, restarting the game seems to have fixed it. Thank  you!