One or More Plugins Cannot Find "Master Files"

8 posts / 0 new
Last post
Zaerdra's picture
Zaerdra
Joined:
2017-01-05 18:46
Last seen:
4 years 3 months ago

I’ve gotten an popup saying more then one ore more plugins cannot find the correction version of the master files they depend on.

Anyone know why this is coming up and or have a solution?

Kevaar's picture
Kevaar
Developer EmeritusQuest Developer
Joined:
2016-01-19 19:35
Last seen:
2 months 1 week ago

Does it say what plugins? Make sure you have both Tamriel_Data and TR_Mainland installed and their BSAs registered.

Zaerdra's picture
Zaerdra
Joined:
2017-01-05 18:46
Last seen:
4 years 3 months ago

It does not specify. I have both checked and I’m pretty certain I have them registered. Little lost as to what I need to resolve this.

Zaerdra's picture
Zaerdra
Joined:
2017-01-05 18:46
Last seen:
4 years 3 months ago

Anyone have suggestions?

Rot's picture
Rot
Lead DeveloperDeveloperQuest Developer
Joined:
2014-03-16 17:45
Last seen:
1 day 16 hours ago

Click on the mods you have checked in the launcher->Data Files list, and look at the “Summary” box to the right: some may have a message along the lines of
“[...] is required for this file to be loaded, and it has changed since this file was last saved.  You might experience problems with the game.”
Those are the plugins that can’t find their original masters. Depending on the mods, the warning message might not matter much and could be skipped, but it’s something players fix using wryeMash.

Zaerdra's picture
Zaerdra
Joined:
2017-01-05 18:46
Last seen:
4 years 3 months ago

Okay I checked all the summaries and everything that's needed for them are checked. Guess it's nothing then?

Rot's picture
Rot
Lead DeveloperDeveloperQuest Developer
Joined:
2014-03-16 17:45
Last seen:
1 day 16 hours ago

It’s not about being checked, rather the version of the needed file you have isn’t the one the plugins (whichever ones have this message) were created with. Might or might not be nothing, depends on the mods (if it’s MGSO, no idea)

Atrayonis's picture
Atrayonis
Lead DeveloperDeveloperInterior DeveloperQuest Developer
Joined:
2015-09-28 20:13
Last seen:
2 days 17 hours ago

That’s a really common error.
This advice is still valid (althought Wrye Mash can update masters on its own, as has been suggested):

https://forums.nexusmods.com/index.php?/topic/13124-changing-the-master-file-version/