(Solved) Cannot access the mod in game - as if it's not there at all

1 post / 0 new
Moofen's picture
Moofen
Joined:
2020-03-18 21:07
Last seen:
11 months 2 weeks ago

Hello, first of all, I am not really into modding, but I wanted to give this wonderful project a try, because I've played vanilla Morrowind through and through and I am ready for something new!
I downloaded Tamriel_Data (vanilla textures) and Tamriel Rebuilt
I followed both the readme and the installation video linked in the FAQ, edited the .ini and all, but when in game, it acts like I haven't installed it at all? I can't go to the mainland by Silt strider or boat and "coc firewatch" does nothing. The only other mods I have are Morrowind graphic extender, the official plugins, clearer journal font and something for faster character creation. I do not have any mod manager. I installed Morrowind from my original CD. I do have a second Morrowind.ini in the %appdata%Program files (x86) folder, I edited that one too, but still nothing. I tried patching my existing save file with the jar patcher too, still no luck. I posted my load order, data files folder, Morrowind folder and the .ini as pictures below. I am sorry if this is something stupid, but I just can't for the life of me figure out where did I go wrong haha. Thank you

Edit: Figured it out. I have to run the launcher as an administrator and tick the boxes there. Now it works! Sorry