Warnings

3 posts / 0 new
Last post
utgard21's picture
utgard21
Joined:
2020-05-28 13:20
Last seen:
7 months 1 week ago

Hi guys,

Can anyone help me fixing this warnings? I'm using Mod Organizer 2.
One of the files that "TR_OldTravels.esp" is dependent on has changed since the last save.This may result in errors. Saving again will clear this message
but not necessarily fix any errors.
One of the files that "TR_Preview.esp" is dependent on has changed since the last save.
This may result in errors. Saving again will clear this message
but not necessarily fix any errors.
One or more plugins could not find the correct versions of the master files they depend on. Errors may occur during load or game play. Check the "Warnings.txt" file for more information.

I red the sticky post(nexusmods), but can't figure it out how to do it in MO2.
probably this is just a warning but i like to get rid of it, because always get this error when i start the game and annoys me :)

Cheers!
 

utgard21's picture
utgard21
Joined:
2020-05-28 13:20
Last seen:
7 months 1 week ago

Hi,

You can ignore this. I fixed them with Wrye Mash.
So, if somebody has the same issue, juust run the Wrye Mash and you are good.
http://www.fliggerty.com/phpBB3/viewtopic.php?p=95871#p95871

Cheers!

MinerMan60101's picture
MinerMan60101
Senior DeveloperDeveloperExterior DeveloperInterior DeveloperReviewer
Joined:
2016-10-09 23:10
Last seen:
51 min 35 sec ago

Wrye Mash Polemos Fork is the updated version of the mod:
https://www.nexusmods.com/morrowind/mods/45439